YesRef - YesRef platform is currently preventing you from logging in – Incident details

YesRef platform is currently preventing you from logging in

Resolved
Operational
Started almost 2 years agoLasted about 3 hours

Affected

iOS App

Operational from 1:07 PM to 4:03 PM

Android App

Operational from 1:07 PM to 4:03 PM

Website

Operational from 1:07 PM to 4:03 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.